IB5HK7JHM5A3QWP42VR3 @ std.game
Версия 1.8 под Linux : 20/06/17 05:50 : Wol4ik to Peter [reply]

Пишу на версии Instead 1.8, не знаю, "к сожалению" это или нет. Пытался ставить версию 3.x под Linux, но маленький опыт работы с этой операционкой не дал поставить все как надо. Полностью перешел на Linux, и знал на что иду))) Однако, мой Linux Mint в экране приветствия предложил перейти в их репозиторий программ. Там нашелся Instead 1.8 и благополучно встал и работает. Хочу снять свое беспокойство по поводу... ---- все примеры синтаксиса и примеры кода в документации на Wiki и на форуме iFiction, на сколько я понимаю, актуальны для версии 1.8? В игре я пока не делаю ничего, что было бы возможно исключительно в версии 3.x. Или есть какие-то подводные камни?