idec.talks 8DlI3LuvVK3zXUkGAFTV

shaos>> Ну новых планов не выпускают, а дебианы - выпускают. Какой смысл сидеть на старой версии если уже было выпущено много новых с обновлениями (в том числе секьюрными) и т.д.? Вот у меня есть старый повербук на G4 - там ничего новее MacOS X 10.4 не идёт ну я там и сижу в сафари который не обновлялся с 2007 года и тоже страдаю по недоступности многих сайтов https (хотя вот например некоторые летсэнкрипнутые сайты там открываются), но если есть стандартный ПЦ (страше 486), то что мешает поставить дебиян поновее? Религия? ;)
vvs> "Не корысти ради, а токмо..." ради верности фактам. Я дебианом никогда сам не пользовался, но вот федорой - много лет. И с 2019 года они интел 32-бит больше не поддерживают, от слова "совсем". Да и до этого минимальные требования памяти уже заметно превышали возможности старых компьютеров. Ну и, например, многие перестали поддерживать старые процессора ниже Pentium 4. Я с этим только вчера сталкивался, пытаясь установить android-x86 на старый комп (не ради любопытства, кстати).

Ну скоро останется только генту компилить под 32-бита или слаку ставить, пока Пат не выкинет поддержку. Пока что Debian 11 работает на старых машинах, но это тоже временно.

+++ Caesium/0.4 RC1


: Subject

: auth-key (guest for guest)

CCBot/2.0 (https://commoncrawl.org/faq/)